FAQ (よくある質問と回答) 回答編1


対象となるプログラムはアイコンで表示しています
 らいてふ StylesheetAssistant はいぱー値札作成
 はいぱー宛名ラベル作成 分別ゴミの日カレンダー作成
 MQ VB6ランタイム MCACバージョンチェッカー
 
A1「実行時エラー339:
コンポーネントxxx、またはその依存関係のひとつが適切に登録されていません。 ファイルが存在しないか、あるいは不正です」というエラーメッセージが出る
vb6.0   
・VB6ランタイムがインストールされていない場合や、不足していたり古いバージョンがインストールされていると、プログラムは起動しないあるいは正常に動作しません。
MQ VisualBasic6ランタイムをインストールしてください。
Windows Vista で、VB6ランタイム をインストールしても同じエラーが出る場合は
[コントロールパネル] >> [ユーザーアカウント] >> [ユーザーアカウント制御の有効化または無効化] を確認し、もし[無効]になっていたら[有効]に変更してPCを再起動した後に VB6ランタイム をインストールしてください。

A2プログラムは起動するが文字化けしている
vb6.0   
VB6ランタイムがインストールされていない場合や、不足していたり古いバージョンや英語版のランタイムがインストールされていると、文字化けする場合があります。
MQ VisualBasic6ランタイムをインストールしてください。

A3・「実行時エラー430:
クラスはオートメーションまたはインターフェースをサポートしていません」
または
・「実行時エラー '-2147024770(8007007e)"
オートメーションエラーです 指定されたモジュールが見つかりません」
とエラーが出て起動しない
vb6.0   
Windowsスクリプトの機能の一部が何かのきっかけで使用不能になっているためと思われます。Internet Explorer を最新のものにアップデートしても状況が変わらない場合は、Microsoft のダウンロードページからWindowsスクリプトをダウンロードしてインストールしてください。
Windows Script 5.7 for Windows XP

A4・「アプリケーションを正しく初期化できませんでした(0xc0000135)。[OK]をクリックしてアプリケーションを終了してください。」または
・「.NET Framework の初期化エラー  このアプリケーションを実行するには、最初に以下の .NET Framework バージョンのいずれかをインストールする必要があります。 ○○○ .NET Framework の適切なバージョンの取得方法に関しては、 アプリケーション発行者に問い合わせたください。」
とエラーが出て起動しない
   
プログラムに必要な .NET Framework がインストールされていません。.NET Framework のバージョンを確認して必要な .NET Framework をインストールしてください。
※.NET Framework Ver1.1 と Ver2.0 には互換性はありませんのでご注意ください。

<< 質問編へ戻る

mini-counter